Handmade quality · Free shipping over $75 · Explore the atelier

Cisco Catalyst 3850 48-Port Full PoE+ Gigabit Switch WS-C3850-48F-E IP Services - Refurbished Fonte Dell ● For the Cisco TelePresence

SKU: 87263402510

4.8
USD215.47 USD254.47

Pay in 4 interest-free payments of $53.87 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Nov 12 - Nov 17

Description

● For the Cisco TelePresence the MX

Ethernet-Like MIB and TRAPs RFC 1850 OSPFv2 MIB RFC 1901 Introduction to Community-based SNMPv2 RFC 2011 SNMPv2 for Internet protocol using SMIv2 RFC 2012 SNMPv2 for transmission control protocol using SMIv2 RFC 2013 SNMPv2 for user datagram protocol using SMIv2 RFC 2233

92TB SAS 12Gbps Read Intensive 1DWPD 2

01 ounces item_model_number ‎3074010507 date_first_available ‎April 13

The Western Digital WD Purple Pro 12TB (WD121PURP) is a genuine 12TB 3

Cisco Catalyst 3850 48-Port Full PoE+ Gigabit Switch WS-C3850-48F-E IP Services - Refurbished Fonte Dell ● For the Cisco TelePresenceCisco Catalyst 3850 48 Port PoE+ Switch (WS C3850 48F E) Enterprise Class Performance at a Fraction of the Cost Save thousands on the Cisco WS C3850 48F E, a fully refurbished and tested enterprise class stackable Layer 3 switch with 48 Gigabit Ethernet PoE+ ports and IP Services feature set. Backed by Reef Telecom's industry leading 10 year warranty and free shipping on orders over $300. Key Specifications 48x 10 100 1000 PoE+ Ports Full 802. 3at

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products